Tungstartet M602 290GD

More
9 years 7 months ago #5823 by GW290
Tungstartet M602 290GD was created by GW290
Hei,

Kjøpte meg en fin W461 i juli. Har brukt tiden til å utbedre det som er av feil, skiftet endel slitedeler osv. men mest av alt kjørt med den da den er i veldig fin stand. Bilen har en spesiell historikk og har bare gått 86.000km i skrivende stund (nei den har ikke rundet).

Er ikke noen "mekkemann" av stor grad så bruker verksted på ting jeg ikke kan selv. Bilen har et problem som hverken jeg eller 2 lokale verksteder her finner ut av. Når jeg kjøpte bilen var den lett å starte, både kald og varm. Etterhvert som jeg har brukt bilen nesten daglig så har den blitt tyngre å starte når den er mellomvarm (står i 5 minutter utenfor butikken feks). Starter lett når den er kald/gjennomvarm. Har hatt mye dialog med VTP og fått endel tips uten at det har løst problemet. Har byttet alle glødeplugger men det viste seg at de var ok. Har nytt batteri og ladingen er bra, trekker heller ikke strøm. Byttet i går starter men det løste ikke problemet. Dvs. nye glødeplugger, nytt batteri og ny starter gjorde ingen forskjell.

Det viser seg at om man gløder lenger enn lampa lyser så starter den helt fint. Men dette er ikke helt konsekvent. Det er vanskelig å vite hvor lenge man skal gløde, noen ganger starter den tvert idet lampa slukker mens andre ganger må man vente feks. 5 sekunder. Det oppleves som at den er tom for strøm i det man vrir om nøkkelen, det er såvidt det drar rundt. Derfor antok jeg (og noen mekanikere) at starteren ikke fikk strøm derfor ble den byttet. Men som sagt det hjalp ingenting.

Jeg vet ikke om glødereleet kan skape slike problemer jeg opplever? Eller andre ting? Tempføleren til instrumentet (glødelampa) ble også forsøkt byttet men det hjalp ingenting.

Realistisk sett er det ikke et kjempeproblem for den starter jo helt fint om jeg gløder veldig lenge men jeg ønsker å ha det i orden slik det skal være.

Kort oppsumert, den virker "strømløs" om man ikke gløder lenge nok. Det rare var at den var ikke sånn når jeg kjøpte den. Bilen har stått mer enn den er brukt så at ting dukker opp etterhvert er jeg inneforstått med. Bor i Østerdalen og her er det kaldt, viktig at den er klar for vinteren.

Kjørte mye 300GD for 25 år siden.

95 W461 290GD Imperialrot

Ex Mercedes-Benz:
79 W123 280E
85 W123 300TDT
96 W210 E320
92 W124 500E (originalbil)
92 W124 300E Sportline
98 W140 S320
06 W211 E200 Kompressor
08 W204 C200 CDI T
09 W639 Vito 115CDI 4x4
12 W204 C180 CDI

Please Logg inn or Create an account to join the conversation.

More
9 years 7 months ago #5826 by pehan
Replied by pehan on topic Tungstartet M602 290GD
Har du sjekket jordingen?


Frelst G-eier! 1986 300GD STT (solgt), 1994 G350 og 1979 230 G kort

Please Logg inn or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #5828 by GW290
Replied by GW290 on topic Tungstartet M602 290GD

pehan wrote: Har du sjekket jordingen?


Jordingen til batteriet er iallefall bra, den er sjekket og dobbeltsjekket. Men hadde det vært et jordings problem, skulle det ikke vært der hele tiden og ikke bare når motoren er halv varm?

Har byttet jordings kabel mellom girkasse og ramme da den var dårlig men det er uavhengig av dette problemet. Andre steder jeg bør sjekke jording?

Kjørte mye 300GD for 25 år siden.

95 W461 290GD Imperialrot

Ex Mercedes-Benz:
79 W123 280E
85 W123 300TDT
96 W210 E320
92 W124 500E (originalbil)
92 W124 300E Sportline
98 W140 S320
06 W211 E200 Kompressor
08 W204 C200 CDI T
09 W639 Vito 115CDI 4x4
12 W204 C180 CDI
Last edit: 9 years 7 months ago by GW290.

Please Logg inn or Create an account to join the conversation.

More
9 years 6 months ago #5834 by bimmerc
Replied by bimmerc on topic Tungstartet M602 290GD
Jording av motor og generelt alle jordingspunkter. På mine biler sitter det en kabel i bakkant av motor. Det finnes mange jordingspunkt og det er bare å lete. Ett punkt sitter på ramme til venstre side helt bak.Det ligner svært mye på jordingsfeil. At bilen har stått lenge iblant er også typisk årsak til det.Krypstrømmer indikeres ved grønnfarge på jordledningen. For å få bort irr er det varmt vann som gjelder. Legg kabelen i vann eller skrubb med vann!
Forøvrig synes jeg du skal finne et annet verksted dersom de bytter ut deler uten diagnose. Å bytte starter på en bil som kun har gått 86000km synes i utgangspunktet feil. :(
Antar du har kjøpt en dansk exmil bil?
Lykke til! :)

Livet - det er ikke de dagene som er gått, det er de vi husker (fritt fra GG Marquez)
1992 300GE swb
ex 1983 230GE swb ex 1986 230GE swb ex 1985 300GD STT cab -

Please Logg inn or Create an account to join the conversation.

More
9 years 6 months ago #5836 by GW290
Replied by GW290 on topic Tungstartet M602 290GD

bimmerc wrote: Jording av motor og generelt alle jordingspunkter. På mine biler sitter det en kabel i bakkant av motor. Det finnes mange jordingspunkt og det er bare å lete. Ett punkt sitter på ramme til venstre side helt bak.Det ligner svært mye på jordingsfeil. At bilen har stått lenge iblant er også typisk årsak til det.Krypstrømmer indikeres ved grønnfarge på jordledningen. For å få bort irr er det varmt vann som gjelder. Legg kabelen i vann eller skrubb med vann!
Forøvrig synes jeg du skal finne et annet verksted dersom de bytter ut deler uten diagnose. Å bytte starter på en bil som kun har gått 86000km synes i utgangspunktet feil. :(
Antar du har kjøpt en dansk exmil bil?
Lykke til! :)


Enig i at det kan virke som en jordingsfeil. Jeg får bare begynne å lete. Det er nok ikke verkstedets feil at det byttes deler, det er min egen da jeg forsøker å finne ut av det selv ved å høre på råd istedenfor å sette den inn for feilsøking i timesvis. I dette tilfellet var det kanskje ikke så lurt men da vet jeg iallefall at de delene jeg har byttet er i orden.

Det er forøvrig en norsksolgt sivil G.

Takk for gode tips :)

Kjørte mye 300GD for 25 år siden.

95 W461 290GD Imperialrot

Ex Mercedes-Benz:
79 W123 280E
85 W123 300TDT
96 W210 E320
92 W124 500E (originalbil)
92 W124 300E Sportline
98 W140 S320
06 W211 E200 Kompressor
08 W204 C200 CDI T
09 W639 Vito 115CDI 4x4
12 W204 C180 CDI

Please Logg inn or Create an account to join the conversation.

More
9 years 6 months ago #5839 by nielsa
Replied by nielsa on topic Tungstartet M602 290GD
Først må du få fart på starter.

- Kobl en kraftig startkabel mellom pluss pol på batteri og starter. Vri på nøkkel og se hva som skjer.

- Hvis ikke det funker så koble en ledning direkte fra plusspol på batteri til innslag på starter. Gjør dette mens startkabel er koblet direkte som i forrige pkt. Starter skal gå som F.. da.

- Ha en ekstra kraftig startkabel mellom minus pol på batteri og gods på bil mens du tester dette.

Kom med tilbakemelding så tar vi neste steg hvis det trengs.

Lykke til !

nielsa
The following user(s) said Thank You: bimmerc

Please Logg inn or Create an account to join the conversation.

  • Jagman
  • Jagman's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Jaguar for speed - G wagen for life!
More
9 years 6 months ago #5840 by Jagman
Replied by Jagman on topic Tungstartet M602 290GD
Verkstedet burde ikke gå i gang med bytting av disse tingene du nevner, selv om du foreslår det. De BURDE vite bedre, selv om en åpenbar "amatør" mener det ene og det andre...

For øvrig støtter jeg fullt ut at dette må ha med jording å gjøre!

Med vennlig hilsen
Bård Thomas Hesvik
Mercedes Benz 280GE 1985 / Jaguar XJ12 1973 Serie I / Jaguar XJ12 1994 XJ40
Mercedes Benz 280GE hugg / Jaguar XJ12 1978 Serie II / Jaguar XJ12 1986 Serie III / Jaguar XJ8 Sport 1998 / Daimler Double Six 1984 / Jaguar E-Type Serie 1,5

Please Logg inn or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #5841 by GW290
Replied by GW290 on topic Tungstartet M602 290GD

Jagman wrote: Verkstedet burde ikke gå i gang med bytting av disse tingene du nevner, selv om du foreslår det. De BURDE vite bedre, selv om en åpenbar "amatør" mener det ene og det andre...


Tror du tolker dette litt feil, ikke gjør dette til kritikk av verkstedet. Da får du kritisere meg som har kjøpt inn deler på mistanke og bedt om å få de byttet. Jeg er ikke så "amatør" at jeg ikke vet hva jeg driver med. Denne gangen ble det gjort i den rekkefølgen fordi jeg ønsket det. At det ikke hjalp på problemet var jo dumt men ikke noe som jeg vil kritisere noen for. Dette er en bagatell og mange hadde ikke brydd seg med å fikse det engang men jeg er en perfeksjonist på "bilfeil" og vil ha alt i orden. Verkstedet rådet meg i fra å bytte glødeplugger etter å ha målt dem ut fra releet men de kan jo være defekte uansett så derfor ble de byttet på min oppfordring. Den største feilen var å bytte starter men gjort er gjort og spist er spist. Det skader jo ikke med en ny byttestarter på en snart 20 år gammel bil. Batteriet byttet jeg fordi det var ikke helt 100% og det bør det være her jeg bor.

Kjørte mye 300GD for 25 år siden.

95 W461 290GD Imperialrot

Ex Mercedes-Benz:
79 W123 280E
85 W123 300TDT
96 W210 E320
92 W124 500E (originalbil)
92 W124 300E Sportline
98 W140 S320
06 W211 E200 Kompressor
08 W204 C200 CDI T
09 W639 Vito 115CDI 4x4
12 W204 C180 CDI
Last edit: 9 years 6 months ago by GW290.

Please Logg inn or Create an account to join the conversation.

  • Jagman
  • Jagman's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Jaguar for speed - G wagen for life!
More
9 years 6 months ago #5843 by Jagman
Replied by Jagman on topic Tungstartet M602 290GD
Ok om det er sånt det er fatt... Lykke til videre i din søken etter problemets opprinnelse.

Med vennlig hilsen
Bård Thomas Hesvik
Mercedes Benz 280GE 1985 / Jaguar XJ12 1973 Serie I / Jaguar XJ12 1994 XJ40
Mercedes Benz 280GE hugg / Jaguar XJ12 1978 Serie II / Jaguar XJ12 1986 Serie III / Jaguar XJ8 Sport 1998 / Daimler Double Six 1984 / Jaguar E-Type Serie 1,5

Please Logg inn or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #5865 by GW290
Replied by GW290 on topic Tungstartet M602 290GD
Det viste seg at jordingen til batteriet var synderen allikevel. Den så ok ut men jeg byttet den og problemet er løst. Fortsatt må jeg gløde litt lenger enn lampa lyser men nå er det konstant strøm og ingen tungstartet G lenger. Takk for input og hjelp.

Kjørte mye 300GD for 25 år siden.

95 W461 290GD Imperialrot

Ex Mercedes-Benz:
79 W123 280E
85 W123 300TDT
96 W210 E320
92 W124 500E (originalbil)
92 W124 300E Sportline
98 W140 S320
06 W211 E200 Kompressor
08 W204 C200 CDI T
09 W639 Vito 115CDI 4x4
12 W204 C180 CDI
Last edit: 9 years 6 months ago by GW290.

Please Logg inn or Create an account to join the conversation.

Time to create page: 0.058 seconds
Powered by Kunena Forum